-==<XTBA>==-

Windows ne demande jamais à Chuck Norris d'envoyer le rapport d'erreur. Bill Gates vient le chercher lui même, avec toutes ses excuses.
Nous sommes le dim. 25 août 2019, 09:59

Heures au format UTC+03:00




Poster un nouveau sujet  Répondre au sujet  [ 1058 messages ]  Aller à la page Précédente 139 40 41 42 43 Suivante
Auteur Message
MessagePosté : mer. 1 oct. 2014, 15:51 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Hum je crois ce c'est une merde du style. C'est pas une livebox car je ne suis pas chez orange, disons que c'est une machin-box genre freebox v4 maus plus moderne avec de la HD et tout et elle a un routeur intégré non desactivable qui bien sur n'a rien comme option du coup je l'ai réglé en mode DMZ pour qu'elle balance tout sur le routeur.

Et effectivement j'ai vu tout a l'heure que si je tape dans mon navigateur depuis chez moi ivanlefou.itrilium.com je tombe sur l'interface de configuration de la machin-box :pt1cable: au lieu de tomber sur mon serveur

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 16:15 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3569
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Ah oui au pire si t'as un routeur derrière tu la fous en bridge et tu configures ton routeur / firewall c'est carrément mieux que les chiottes de box qu'ils nous mettent


Haut
   
MessagePosté : mer. 1 oct. 2014, 16:22 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Oui c'est deja configuré comme ca mais ca marche pas :D

J'ai trouvé ca sur un forum: http://www.smallnetbuilder.com/forums/s ... ostcount=2

Faut que j'essaie

Citation :
You just need to add your hosts to the /etc/hosts file.
Enable/format JFFS if you haven't already
Create /jffs/configs/hosts.add with your host IP addresses and names
Reboot

Your hosts.add file should contain content like this:

Code :
1.2.3.4 my.host.name
1.2.3.5 other.host.name
1.2.3.6 hostwithoutdomain


En fait en relisant biour je crois que c'est ce qu'il voulait dire, enfin dans son langage :D

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 16:44 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19174
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
ouaip, j'etais sur le tel en meeting :D

perso j'ai aussi le truc de l'interface admin, mais désactivé pas defaut car faut un mot de passe de 10 carac mini mixant minuscule et majusule chiffre caractère speciaux et surtout sans contenir de mot du dico :pt1cable:

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : mer. 1 oct. 2014, 16:59 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
tu édite juste le /etc/hosts
et tu rajoute
ip host host.domaine

et si c'est du windows
/windows/system32/etc/drivers/ un truc comme ca et dedans tu as le même fichier hosts :)


Haut
   
MessagePosté : mer. 1 oct. 2014, 17:06 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
C'est sur le routeur ca? Pas sur le server linux.

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 17:08 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
ah si tu veux le faire oui tu dois pouvoir le rajouter au routeur
non moi je parle de le rajouter en local sur chaque poste


Haut
   
MessagePosté : mer. 1 oct. 2014, 17:13 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
haa !!! Vais d'abord essayer sur le routeur, si ca marche se sera radical :D

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 17:20 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Mais d'ailleurs si je fais la modif sur le host lui meme apres il va toujours aller chercher l'IP en 192.168.x.x non? Donc ca marchera pas quand je suis en dehors de mon LAN :??:

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 17:23 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
si tu met
192.168.0.1 ivan.host.com
normallement quand tu fais une requete local depuis ton réseau il va demander au dns de ton routeur ou aller chercher l'info et lui va chercher l'etc hosts en premier de la il te redirige sur la machine

et en NAT
ivan.host.com nat le port 80 ou autre vers 192.168.0.1 donc il redirigera
enfin je pense :p


Haut
   
MessagePosté : mer. 1 oct. 2014, 22:56 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : sam. 17 janv. 2009, 23:19
Messages : 3441
Pseudo Boinc : [XTBA>TSA] augur
Localisation : 57 67
http://m.korben.info/clone-phpmyadmin.h ... tcher=true : phpMyadmin en 1 seul fichier

_________________
Image

Kévin, sor deux sec or !!


Haut
   
MessagePosté : mer. 1 oct. 2014, 23:41 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
IvanleFou a écrit :
Oui c'est deja configuré comme ca mais ca marche pas :D

J'ai trouvé ca sur un forum: http://www.smallnetbuilder.com/forums/s ... ostcount=2

Faut que j'essaie

Citation :
You just need to add your hosts to the /etc/hosts file.
Enable/format JFFS if you haven't already
Create /jffs/configs/hosts.add with your host IP addresses and names
Reboot

Your hosts.add file should contain content like this:

Code :
1.2.3.4 my.host.name
1.2.3.5 other.host.name
1.2.3.6 hostwithoutdomain


En fait en relisant biour je crois que c'est ce qu'il voulait dire, enfin dans son langage :D


Bon ca marche pour les routeurs Asus. On ne peut pas editer le /etc/hosts directement vu qu'il est dans la ROM. Par contre Merlin (le gars qui dev le firmware alternatif) a fait une fonction pour mettre des fichiers sur la fash d'ou le fichier /jffs/configs/hosts.add qui est ajouté a celui qui est dans la ROM

Et au final ca marche :bounce :bounce

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mer. 1 oct. 2014, 23:54 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
tant mieux \o/
je remet la generation de la map demain au fait
je vais la faire calculer sur mon pc@home ca prend trop de ressources sur le dédié ;)
avec du rsync ca devrait pas faire trop de traffic réseau


Haut
   
MessagePosté : mar. 27 janv. 2015, 20:23 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Yosh Sam,

Dis j'ai un petit soucis pour installer tvheadend (soft pour gerer des fleux video et faire du PVR dans XBMC).

Il a besoin d'une version plus recente de libssl-dev que celle que j'ai apparement et ca le bloque:
Citation :
sudo apt-get install libssl-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
libssl-dev : Dépend: libssl1.0.0 (= 1.0.1f-1ubuntu2) mais 1.0.1f-1ubuntu2.7 devra être installé
Recommande: libssl-doc mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Je ne sais pas comment la faire cette maj. Ya bien la solution de virer la version actuelle pour installer la nouvelle mais ya la moitie de la machine qui en depend et si je fais ca ca va me tuer l'OS non?

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mar. 27 janv. 2015, 20:25 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
euh apt-get il te dit que tu peux continuer la maj ? si oui aucun soucis upgrade
au pire fait bien un apt-get update/upgrade avant


Haut
   
MessagePosté : mer. 28 janv. 2015, 00:42 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
j'ai fait l'update/upgrade et ca retourne ca:
Citation :
sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
libegl1-mesa libegl1-mesa-drivers libgbm1 libgl1-mesa-dri libgl1-mesa-glx
libglapi-mesa libgles1-mesa libgles2-mesa libosmesa6 libwayland-egl1-mesa
libxatracker2 xbmc
0 mis à jour, 0 nouvellement installés, 0 à enlever et 12 non mis à jour.


Yen a qu'il n'est pas motivé pour les mettre a jour.


En fait le soucis vient directement de tvheadend qui refuse de s'installer car il dit que le ssl n'est pas installé. Il l'est mais pas une version suffisamment a jour apparemment. C'est pour ca que j'essaie d'installer libssl-dev car ca fait parti des dependances.

Ca me saoule car j'ai testé sur une VM et pas de soucis avec cette lib. Elle se met a jour et point barre. Le soft s'install et ca roule [kaola.gif]

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : jeu. 14 mai 2015, 12:55 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19174
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
poulpito a écrit :
si j'ai
tu installe stress et

stress --cpu 2 --timeout 60

stress --cpu 8 --timeout 60
bha 64°C max pour le Xeon E3 1245 :D

et le cooling est juste fait par un petit coolermaster 120S [:rofl]

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : lun. 18 mai 2015, 10:29 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19174
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
Hum hum, Orange county
:o
y vas passer a la bannette :D

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : mar. 28 juil. 2015, 14:08 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
J'ai vu que les disques de 6To ont pas mal baissé (d'ailleurs materiel.net fait une promo de 10% sur les Western Digital red 6To jusqu'au 2 aout). Du coup je me tatais a changer mes Hitachi 2To qui se font un peu petit et puis je vois la difference de dissipation thermique par rapport aux Western Digital red qui sont a cote, surtout avec les chaleurs qu'il a fait.

Vous pensez que c'est jouable d'en mettre 8 en raid 5? Les temps de reconstruction commencent a être vraiment long :sweat:

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mar. 28 juil. 2015, 14:47 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : sam. 17 janv. 2009, 23:19
Messages : 3441
Pseudo Boinc : [XTBA>TSA] augur
Localisation : 57 67
Passe en Zfs Raidz ;)

Je devais aller recup 16x 2To WD SE pour tester ZoL sur Debian ou Ubuntu 14 LTS mais les agriculteurs en ont décidé autrement :/

_________________
Image

Kévin, sor deux sec or !!


Haut
   
MessagePosté : mar. 28 juil. 2015, 14:49 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Ouais j'ai deja regardé Zfs et comme je suis tres refractaire au changement... ben suis reste avec mdadm [:rideau]

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mar. 28 juil. 2015, 14:50 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : sam. 17 janv. 2009, 23:19
Messages : 3441
Pseudo Boinc : [XTBA>TSA] augur
Localisation : 57 67
C'est le moment !

Testé et approuvé depuis... au moins ! :D

_________________
Image

Kévin, sor deux sec or !!


Haut
   
MessagePosté : lun. 7 sept. 2015, 14:32 
Hors ligne
Administrateur
Administrateur
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:21
Messages : 17373
Pseudo Boinc : [XTBA>TSA] IvanleFou
Localisation : Grenoble (38)
Pour ceux qui utilisent Owncloud et Hubic, il y a une appli pour monter son hubic directement dans owncloud. N'ayant pas de Hubic je n'ai pas pu essayé mais sur le papier ca a l'air sympa :)

_________________
Image
V8 farmer [benou_miam.gif]


Haut
   
MessagePosté : mar. 9 févr. 2016, 20:33 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19174
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
Citation :
logicaldrive 1 (12.7 TB, RAID 5, Interim Recovery Mode)

physicaldrive 1I:0:1 (port 1I:box 0:bay 1, SATA, 2 TB, OK)
physicaldrive 1I:0:2 (port 1I:box 0:bay 2, SATA, 2 TB, OK)
physicaldrive 1I:0:3 (port 1I:box 0:bay 3, SATA, 2 TB, OK)
physicaldrive 1I:0:4 (port 1I:box 0:bay 4, SATA, 2 TB, OK)
physicaldrive 2I:0:5 (port 2I:box 0:bay 5, SATA, 2 TB, OK)
physicaldrive 2I:0:6 (port 2I:box 0:bay 6, SATA, 2 TB, OK)
physicaldrive 2I:0:7 (port 2I:box 0:bay 7, SATA, 2 TB, OK)
physicaldrive 2I:0:8 (port 2I:box 0:bay 8, SATA, 0 MB, Failed)
:(

Out of Warranty
Drive Type: Data Drive
Interface Type: SATA
Size: 2 TB
Firmware Revision: CC26
Serial Number:
Model: ATA ST2000DM001-1CH1
SATA NCQ Capable: True
SATA NCQ Enabled: True
Current Temperature (C): 38
Maximum Temperature (C): 56
PHY Count: 1
PHY Transfer Rate: 1.5Gbps

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : mar. 9 févr. 2016, 20:50 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17290
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
en même temps seagate
http://www.extremetech.com/extreme/2222 ... lure-rates

pour info y'a pas que les 3To leur taux de panne est malheureusement impressionnant :(


Haut
   
Afficher les messages postés depuis :  Trier par  
Poster un nouveau sujet  Répondre au sujet  [ 1058 messages ]  Aller à la page Précédente 139 40 41 42 43 Suivante

Heures au format UTC+03:00


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher :
Aller à :  
cron
Développé par phpBB® Forum Software © phpBB Limited
Traduit par phpBB-fr.com