-==<XTBA>==-

Windows ne demande jamais à Chuck Norris d'envoyer le rapport d'erreur. Bill Gates vient le chercher lui même, avec toutes ses excuses.
Nous sommes le dim. 16 juin 2024, 16:17

Heures au format UTC+03:00




Poster un nouveau sujet  Répondre au sujet  [ 32 messages ]  Aller à la page 1 2 Suivante
Auteur Message
MessagePosté : jeu. 19 août 2010, 02:19 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Bon, je fais un topic général, je vais pas lancer un nouveau topic à chaque nouveau prog que je fais :sweat:

Donc, maintenant, tout ira ici.


Et ben ça tombe bien, parce que j'aurais à vous demander votre avis :D

Que pensez vous de ça
Fichier(s) joint(s) :
CamWatch001.png
CamWatch001.png [ 605.08 Kio | Vu 110270 fois ]



Bien sur, sur une photo, c'est dur, de se rendre compte... donc passez par là : http://minisites.aasasoft.fr/CamWatch

Pour vous faire une idée (C'est pas gros, pis ça écrit rien dans le registre, pour les plus sceptiques :D )


En fait c'est une appli qui fait la même chose que les caméras dans les parkings :D

Sauf que là elle enregistre pas tout : Juste quand ça bouge :)

Enfin, testez et voyez. Dites s'il y'a des trucs qui vont pas (J'ai testé sur 3 machines différentes, mais on sait jamais)


Bien sur, vous l'aurez compris, il faut une webcam (Ou tout autre pérpih d'entré vidéo, tel un caméscope)


Haut
   
MessagePosté : jeu. 17 nov. 2011, 00:16 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Hop, renommage du topic en un truc plus général (No programmant plus que pour moi, maintenant)

Y'aura du nux, du système, du réseau, du zimbra....

Là je viens de commencer le perl en cours, pour me marrer j'ai fait un tit script qui affiche l'utilisation des partos montées avec indication (En Mo ou Go), du taux d'utilisation.

Il est perfectible, mais bon, c'est un premier script ^^

Code :
#!/usr/bin/perl -w
use strict;
use Term::ANSIColor;

#DEBUT DE L'AFFICHAGE UTILISATION DES DISQUES
use Data::Dumper; # pour la mise au point des structures de données
my $df = `df`;

my @tab = split "\n", $df;

foreach my $ligne (@tab)
{
    my $prefixe = substr $ligne, 0, 4;
    if($prefixe eq "/dev")
    {
        my @champ = split ' ', $ligne;
        my $occupe = int(substr($champ[4], 0, length($champ[4]) - 1) / 2);
   my $occupeBin = int(($champ[2] / 1024));
   if($occupeBin > 1000)
   {
      $occupeBin = ($occupeBin / 1024);
      $occupeBin = "$occupeBin Go";
   }
   else
   {
      $occupeBin = "$occupeBin Mo";
   }
        if($occupe > 37)
        {
            print colored ("/!\\ >75% utilisés => $champ[0]", 'bold red');
            print " |";
        }
        else
        {
            print "$champ[0] |";
        }
        print colored ('=' x $occupe, 'bold red');
        print colored ('-' x (50 - $occupe), 'green');
        print "| $champ[4] occupés : $occupeBin \n";
    }
}

#FIN DE L'AFFICHAGE UTILISATION DES DISQUES

exit 0;


Haut
   
MessagePosté : sam. 26 oct. 2013, 15:19 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Bon, passage d'un kimsufi 2G start à 9.99€ à une dédibox 8G xeon sur un Esxi pour les mails.

Ca va envoyer plus sévère qu'avant. Parce que le kimsufi était saturé tous les week ends quand y'avait les move blobs pour les sauvegardes de mails ...

Maintenant reste à réussir à configurer la partie réseau des VM. Parce qu'hier soir j'ai un peu galéré.
Tout fonctionnait mais pas la réso DNS. J'ai configuré les serveurs DNS et paf ! plus de réseau et impossible à remonter. Je penche pour un bug ubuntu selon ce que j'ai lu un peu partout.

Donc va falloir bidouiller ou passer sur une debian 7 "roots" (Moi ça me pose aucun soucis, mais elle est pas validée pour fonctionner avac zimbra :/ )


Haut
   
MessagePosté : lun. 28 oct. 2013, 10:28 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17319
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
euh aucun soucis sauf que j'ai une VM de routage avec fridu et autre :) et jamais eu aucun soucis de DNS quel que soit la version de debian / ubuntu


Haut
   
MessagePosté : mar. 29 oct. 2013, 19:34 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Tu peux me dire comment que t'as fait ?

J'ai passé la machine en ubuntu simplement avec zimbra et j'en ai racheté une autre pour tester le cluster zimbra (J'aime pas ne pas comprendre :p ) avec esxi.

Mais a un moment j'ai suivi une conf de online.net et ça a marché pendant l'install mais dès que j'ai redémarré, ça fonctionnait plus.
Pourtant j'ai bien fait gaffe de pas activer la carte virtu avant d'avoir changé la MAC avec celle donnée


Haut
   
MessagePosté : mer. 30 oct. 2013, 10:04 
Hors ligne
La chose a Biour
La chose a Biour
Avatar de l’utilisateur

Enregistré le : sam. 4 oct. 2008, 00:47
Messages : 17319
Pseudo Boinc : [XTBA>TSA] Poulpito
Localisation : Grenoble (38)
http://www.fridu.org/hosting/79-virtualization-firewall

c'est ca qui tourne sur le serveur esxi ou y'a le forum :)
sorte de gui pour iptables :)
que tu configure par fichier tests


Haut
   
MessagePosté : jeu. 31 oct. 2013, 20:54 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Okay ! Merki ! Je vais étudier la chose en détails :)


Haut
   
MessagePosté : ven. 27 déc. 2013, 00:12 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Changement de bureau :D

Image Image Image Image Image


Pour la machine dessus vous avez bien vu, c'est pas un pC :o :o :o

En revanche celle du dessous c'en est un, et elle déboite tout ce qu'il me faut :D


Haut
   
MessagePosté : ven. 27 déc. 2013, 00:33 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
:sol:

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 23 janv. 2016, 01:36 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Bon je suis en train de faire mumuse avec Exchange 2013 sur un win 2012 R2 ça s'annonce pas mal (Boooooooocoup moins de prérequis à installer qu'avec Exchange 2010 !)
Après c'est un windows : 8Gb de RAM, 4 procs et le machin ramme (une fois tout installé)

Si ça se concrétise, on verra pour une éventuelle MAJ de mon infra exchange 2010 vers le 2013 :ouch:


Haut
   
MessagePosté : dim. 6 mars 2016, 21:04 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Pour info, si un jour certains ont un client Outlook 2016 pour Mac et un serveur Exchange à la maison avec un accès externe :

Dans mon cas, le serveur est chez moi, mais sur un réseau de production isolé de mon réseau perso. Donc aucun accès possible.
Ce serveur a aussi une IP publique (Et un nom de domaine résolvable sur internet) pour que les clients puissent s'y connecter.

Le client Outlook pour Mac (2011 -> 2016) va se connecter au serveur via son adresse externe (mail.domaine.com) mais va récupérer en même temps l'adresse interne du serveur (mail01-srv.domaine.local).
Et ce con d'outlook veut à tout prix se connecter sur cette adresse en priorité, ce qui est complètement débile, puisqu'elle n'est pas du tout atteignable (Inexistante au niveau DNSs et de toute manière le réseau sur lequel se trouve le serveur n'est pas routable).

Donc, astuce :
1- Ouvrir Outlook (Si c'est pas déjà fait)
2- Ouvrir l'éditeur de scripts (Aller-> Utilitaires -> Editeur de scripts)
3- Entrez
Code :
tell application "Microsoft Outlook"
   set background autodiscover of exchange account "NomDuCompte" to false
end tell

Avec "NomDuCompte" le nom tel qu'il est affiché dans la liste des comptes Outlook (Outlook -> Préférences -> Comptes)

Et normalement, même si les certificats d'autodiscover ne sont pas bons (A cause du fait qu'on ne peut utiliser qu'un seul certificat lors de la conf d'Exchange, donc un avec des SAN mais que ça coûte un un bras) il devrait plus faire trop caguer vu qu'on lui coupe l'autodiscover en permanence :D

Et là après une heure de bataille je revis :)


Haut
   
MessagePosté : dim. 6 mars 2016, 22:19 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
:yahoo:

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 31 déc. 2016, 14:20 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Hello boys !
Une nouvelle aventure de Dodo La Saumure !

J'avais une question à laquelle vous allez pouvoir répondre j'en suis sur :D
J'ai récup un Dell PowerVault NX200 avec un Celeron G1101 et 2Gb de RAM (PC10600E) et un backplane + une PERC S300

A la base je voulais remplacer mon NAS "home-made", mais Synology DSM n'a pas le pilotes (je suppose que c'est ça) pour la PERC s300 :( donc je vois pas les disques

C'est pas un foudre de guerre mais du coup pour remplacer mon petit esxi "detoulesjours" (Ouai les IBM X3650 et HP DL360 consomment un peu :o ) j'aurais voulu lui mettre une tite config simple :
- 8Gb de RAM au mini
- Un proc qui fasse de la virtu

Vous me conseillez quoi comme proc sur socket 1156 ?
* Je dois avoir un i3 qui traine, mais il est pas compatible avec la RAM ECC ni Registered
* J'ai pas mal de ram Registered, si je pouvais utiliser ça plutôt que d'acheter de la ram (La carte mère le supporte)
-> Garder le celeron ? Il fait vt-x mais pas compatible avec la RAM registered de ce que j'ai testé


Haut
   
MessagePosté : sam. 31 déc. 2016, 15:50 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
http://ark.intel.com/fr/products/42932/ ... e-2_93-GHz
une base avant de voir plus haut

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 31 déc. 2016, 15:51 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
http://www.ebay.fr/sch/CPU-processeurs/ ... 5573.m1684
a partir de 70€

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 31 déc. 2016, 17:03 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Ah ! Du xeon c'ets cool, ça !
Et ça supporte la DDR Registered ? J'arrive pas à trouver d'infos fiables là dessus c'est chiant !


Haut
   
MessagePosté : sam. 31 déc. 2016, 18:03 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
le registred c'est la mobo normalement (enfin le chipset), poulpi confirmera ou pas (j'ai laché un peu le matos serveur)

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 31 déc. 2016, 18:13 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
Citation :
Mémoire système
Votre système prend en charge les barrettes DIMM ECC sans mémoire
tampon (UDIMM) DDR3
. Les barrettes DIMM uniques peuvent être
de 1333 MHz. Votre système prend en charge les modes monocanal et bicanal.
Le système contient six logements de mémoire. UDIMM prend en
charge les barrettes DIMM à une seule rangée. Le maximum de mémoire
prise en charge par votre système varie en fonction des types et tailles de
barrette de mémoire utilisés : les barrettes UDIMM de 1 Go et 2 Go sont
prises en charge pour un total de jusqu'à 12 Go.
Consignes générales pour l'installation des barrettes de mémoire
Pour optimiser les performances du système, observez les consignes générales
suivantes lorsque vous configurez la mémoire système.
REMARQUE : le non-respect de ces consignes peut empêcher le système de
démarrer ou de générer une sortie vidéo.

112 Installation des composants du système
Les barrettes de mémoire RDIMM et UDIMM ne peuvent pas être
combinées.

• À l'exception des canaux vacants, tous les canaux comportant des barrettes
de mémoire doivent avoir la même configuration.
• Des barrettes de mémoire de tailles différentes peuvent être associées dans
une configuration A1-A3 ou B1-B3 (par exemple, 2 Go et 4 Go), mais tous
les canaux utilisés doivent avoir une configuration identique.
• La vitesse de la mémoire sur chaque canal dépend de la configuration de la
mémoire :
– Pour les barrettes de mémoire à une ou deux rangées :
• Une configuration à une barrette de mémoire par canal prend en
charge jusqu'à 1 333 MHz.
• Un canal comportant deux barrettes de mémoire prend en charge
jusqu'à 1 333 MHz.
Un canal comportant trois barrettes de mémoire prend en charge
jusqu'à 800 MHz.

• Si les vitesses des barrettes de mémoire installées sont différentes, les
barrettes fonctionnent à la vitesse des barrettes de mémoire les plus lentes

RDIMM aparait une fois mais je pense a un glitch

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : sam. 31 déc. 2016, 18:58 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Ben j'ai testé avec deux barrettes de 2go pc10600R sur les bons emplacements (cf le capot de la bécane) mais ça démarre pas. L'écran de contrôle en façade me dit "Memory not detected"
Pourtant il est bien indique que le système supporte les barrettes registered


Haut
   
MessagePosté : sam. 31 déc. 2016, 19:09 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Image


Haut
   
MessagePosté : sam. 31 déc. 2016, 19:46 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
:jap:

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : jeu. 5 janv. 2017, 20:58 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Bon, mon soucis devrait être réglé sans acheter de nouveau proc.
La bécane je la recylcle en NAS, comme prévu initialement, mais je vire la perc.
J'ai essayé avec la S300 => Pas reconnue par DSM
J'ai essayé avec une 5/i => Pas reconnue par DSM

Donc comme y'a 6 Sata sur la CM, j'ai commandé un câble Sata => Mini SAS et hop le backplane direct sur la CM.


Haut
   
MessagePosté : ven. 6 janv. 2017, 21:23 
Hors ligne
VIP
VIP
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 19:02
Messages : 3596
Pseudo Boinc : [XTBA>XTC] Dodo29
Localisation : Entre le bar VIP et la scène principale
Bon allez, ça me casse les ******** ce dell nx200 de merde !
Punaise dès que j'essaie de faire quelque chose de ce truc infâme, j'arrive dans une impasse.

- J'ai essayé d'ajouter de la RAM : Le truc ne prend QUE de la RAM uniquement ECC (Non-buffered) et pas de Non-ECC => ECHEC
- J'ai essayé d'installer DSM comme ça (La machine est bien comme ça) : DSM voit pas les différentes PERC que j'ai pu mettre dedans => ECHEC
- J'ai essayé de bypasser le backplane en l'enlevant et en changeant l'alim (Seulement 2 alims SATA dispos de base) pour connecter les DD aux 6 SATA de la CM : le système démarre pas si on met une autre alim que celle d'origine => ECHEC
- J'ai essayé de passer par un câble SAS -> 4 SATA (Ceux de la CM) : Le backplane est uniquement SAS et il indique à la CM que rien n'est branché => ECHEC

Le seul truc qui a marché du premier coup : Passer du Celeron G1101 -> i3 530 ... les procs sont presque identiques, tu m'étonnes que ça marche...

A votre avis si j'essaie de vendre le truc en pièces détachées ça partirait ? Si au moins il pouvait me rapporter un peu d'€€ au lieu de le renvoyer à la benne.
A moins que quelqu'un en veuille ici ?

Dell et leur politique de "On vous fourni du matos, mais niet vous interchangez les pièces"
Vive IBM !! JA-MAIS eu un seul problème de compatibilité avec tous les IBM que j'ai eu / sur lesquels j'ai bossé (A part : les portables qui veulent pas des cartes wifi étrangères, ça c'est chiant)

C'était le coup de gueule du vendredi soir :(


Haut
   
MessagePosté : sam. 7 janv. 2017, 13:04 
Hors ligne
Avatar de l’utilisateur

Enregistré le : ven. 3 oct. 2008, 20:11
Messages : 19458
Pseudo Boinc : [XTBA>TSA] Biour
Localisation : Grenoble
:/

_________________
Forever Qlimax Addict!
Image
Image

Hardcore Will Never DIe.


Haut
   
MessagePosté : dim. 8 janv. 2017, 21:17 
Hors ligne
Moderateur
Moderateur
Avatar de l’utilisateur

Enregistré le : mar. 7 oct. 2008, 10:56
Messages : 8099
Pseudo Boinc : [XTBA>TSA] chili69
Localisation : Anne scie
Courage dodo :hello:
Des fois en info ya rien qui veut marcher, et puis après ça revient, ou faut changer de jouet :jap:

_________________
Image


Haut
   
Afficher les messages postés depuis :  Trier par  
Poster un nouveau sujet  Répondre au sujet  [ 32 messages ]  Aller à la page 1 2 Suivante

Heures au format UTC+03:00


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher :
Aller à :  
cron
Développé par phpBB® Forum Software © phpBB Limited
Traduit par phpBB-fr.com